Pulse 80

Please use this section to log the progress of your tank, allowing us to offer help and feedback along the way.

Pulse 80

Postby Zkittlez » 27 Aug 2016, 23:10

IMG_20160828_000022.jpg
IMG_20160827_234656.jpg
IMG_20160827_234757.jpg
Hello ......

I ran the orbit 20 for a few months now i have a better understanding of jellys im using a pulse 80 mk2

First impression of the pulse 80 mk2 are good looks great and is pretty easy to get goin straight from the box , instructions could be a little more clear but ive dealt with worse.
when first filling the tank you got to fill the water to the absolute top to get the media box and pump to fill with water after working this out eveything else was straight forward ,

also like to add cubics customer service in the uk is top class cant fault these guys atall very helpful

, ive added a airstone to my biomedia tank to bring my ph up as it seems to sit just under 8.0 without it , im using biohome ultimate media which was already matured in my orbit 20 and got my tank kick cycled pretty well within 3 weeks of start up , ive also got a bag of carbon and a phosphrate remover in my media box which keeps my water in check

I used aquavitro seed bacteria for cycling with the jellys in the tank to great success

Also aquavitro aplha can be used safly if needed

8.4 ph buffer is a big no no jellys dont like it atall


Im currently trying a few diffrent foods cubic powder food , baby brine in bottle and live , live rottifers , jbl plankton (pur) and some others ive found much smaller feedings are alot more efficent at getting the food in there bellys rather than bunching up at the mouth and being ejected

I hoover the bottom of my tank every 2 days for settled food using a small air line tube with a stick attached this enables me to clear 90% of the debris with in ten mins with minimal mess and stress

My tanks been running for just over a month and my 5 moon jellys are which have moved from there orbit 20 to the pulse 80 are now settling in well .

Will update in a month or so once my tanks fully settled in Joe
Zkittlez
 
Posts: 4
Joined: 20 Aug 2016, 10:50

Re: Pulse 80

Postby Kirstin » 18 Apr 2017, 18:50

Hi
Your tank looks great hope all is going well. I was wondering if you could help me as my 1st gen pulse 80's media tower has snapped at the bottom. It seems from your picture that your pump is not attached to a media tower. I am debating on trying to permanently fix the base of the media tower on (and removing media from the top or allowing the tower to sit freely but am concerned this will affect flow. Would you be able to advise please? Thanks
Kirstin
 
Posts: 1
Joined: 18 Apr 2017, 18:44


Return to Customers tank diaries

Who is online

Users browsing this forum: No registered users and 1 guest

cron